中长趋势指标通达信,求通达信顶底趋势指标源码

内容导航:
  • 求通达信顶底趋势指标源码
  • 资金趋势指标 通达信叫什么名字
  • 求大神写一条均线处于上升趋势的通达信选股指标。 比如,20日均线在N个交易日里边属于上升趋势。谢谢
  • 有谁见过 这个“顶底趋势” 指标公式
  • 我最近研究出一个最顶尖的趋势、波段主图指标——投机之王,想卖给一个有缘人,售价20万,如何找到买家?
  • 如何了解指标之王MACD
  • Q1:求通达信顶底趋势指标源码

    顶底趋势指标(通达信)
    此指标是我精心收藏的指标,无未来函数,真正的好指标。图片演示在下面网址里.
    趋势:SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1) ,COLORGREEN;
    STICKLINE(趋势>50,趋势,50,4,0),COLOR32329B;
    STICKLINE(50>趋势,趋势,50,4,0),COLOR326400;
    IF(趋势>50, 趋势,DRAWNULL), COLORRED;
    RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    TYP:=(HIGH+LOW+CLOSE)/3;
    CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
    DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);
    DEA:=EMA(DIFF,6);
    MACD:=2*(DIFF-DEA);
    转点:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);
    STICKLINE(转点=1,50,50,6,0),COLORYELLOW;
    STICKLINE(转点=0,50,50,6,0),COLORCYAN;
    顶部:90,COLORYELLOW;
    底部:10,COLORCYAN;
    判断:SMA(趋势,3,1),COLORFF00FF, LINETHICK2;
    IF( 趋势>判断,判断,DRAWNULL), COLORYELLOW, LINETHICK2;
    IF( 趋势<判断,判断,DRAWNULL) ,COLORFFF000,LINETHICK2;
    DRAWICON(CROSS(趋势,判断),判断,1);
    DRAWICON(CROSS(趋势,顶部),顶部,2);
    LC:= REF(CLOSE,1);
    RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
    VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
    VAR2:=SMA(VAR1,9,1)+100;
    VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    VAR4:=SMA(VAR3,3,1);
    VAR5:=SMA(VAR4,3,1)+100;
    VAR6:=VAR5-VAR2;
    短线1: IF(VAR6>45,VAR6-45,0),COLORA6B8C1;
    VAR2Q:=REF(LOW,1);
    VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
    VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
    VAR5Q:=LLV(LOW,30);
    VAR6Q:=HHV(VAR4Q,30);
    VAR7Q:=IF(MA(CLOSE,58),1,0);
    VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;
    VR2:=REF(LOW,1);
    VR3:=SMA(ABS(LOW-VR2),3,1)/SMA(MAX(LOW-VR2,0),3,1)*100;
    VR4:=EMA(IF(CLOSE*1.3,VR3*10,VR3/10),3);
    VR5:=LLV(LOW,30);
    VR6:=HHV(VR4,30);
    VR7:=IF(MA(CLOSE,58),1,0);
    VR8:=EMA(IF(LOW<=VR5,(VR4+VR6*2)/2,0),3)/618*VR7;
    VR9:=IF(VR8>100,100,VR8);
    主力进场:STICKLINE(VR9>-150,0,VR9,3,0), , COLORFF00FF;
    洗盘:IF(VR9<REF(VR9,1),VR9,0),COLORGREEN,NODRAW;
    STICKLINE(VR9<REF(VR9,1),0,VR9,3,0),COLORGREEN;
    短线获利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,25,2,0),COLORYELLOW;
    VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
    VARK2:=REVERSE(VARK1);
    VARK3:=SMA(VARK1,3,1);
    逃顶:=CROSS(82,RSI);
    STICKLINE( 逃顶,逃顶,20,5,0),COLORFF5500;
    STICKLINE( 逃顶,逃顶,30,3,0),COLORFF8800;
    STICKLINE( 逃顶,逃顶,30,2,0),COLORFFAA00;
    STICKLINE( 逃顶,逃顶,30,1,0),COLORFFCC00;
    D1:=(C+L+H)/3;
    D2:=EMA(D1,6);
    D3:=EMA(D2,5);
    BBUY:=CROSS(D2,D3);
    风险区:80,COLORFF85FF;
    安全区:20,COLORYELLOW,POINTDOT;
    天线:100,COLORFFFF00;
    强弱线:50,COLORGREEN,POINTDOT;
    DRAWICON(BBUY,(LOW *1),1);
    VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
    DRAWICON(CROSS(82,VARR1),HIGH,15);
    DRAWTEXT(CROSS(82,VARR1),35,'逃'),COLORYELLOW;
    MAV:=(2*C+H+L)/4;
    VAR9:=LLV(LOW,34);
    VAR7:=HHV(HIGH,34);
    SK:= EMA((MAV-VAR9)/(VAR7-VAR9)*100,13);
    SD: EMA(0.667*REF(SK,1)+0.333*SK,2);
    高抛:80, POINTDOT;
    低吸:20, POINTDOT;
    强弱分界:50, POINTDOT;
    DRAWTEXT(CROSS(SD,16),低吸,'●主力'),COLORF0FF00,LINETHICK3;

    Q2:资金趋势指标 通达信叫什么名字

    代开软件,直接输入:zjqdl 就可以了。
    超B:=L2_AMO(0,2)/10000.0;
    大B:=L2_AMO(1,2)/10000.0;
    中B:=L2_AMO(2,2)/10000.0;
    小B:=L2_AMO(3,2)/10000.0;
    超S:=L2_AMO(0,3)/10000.0;
    大S:=L2_AMO(1,3)/10000.0;
    中S:=L2_AMO(2,3)/10000.0;
    小S:=L2_AMO(3,3)/10000.0;
    净流入:(超B+大B+中B+小B)-(超S+大S+中S+小S);
    大宗净流入:(超B+大B)-(超S+大S);

    Q3:求大神写一条均线处于上升趋势的通达信选股指标。 比如,20日均线在N个交易日里边属于上升趋势。谢谢

    整天都是N个什么的,写完自己还不会弄,要么自己提前提醒自己会设置,要么就直接说明是几个交易日,动辄就是N和M的,写完再继续追问,累死。

    Q4:有谁见过 这个“顶底趋势” 指标公式

    先说好,我不要分!!!
    Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
    Q3:=SMA(Q2, 9, 1);
    Q4:=SMA(Q3, 3, 1);
    长趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK3;
    趋势线:EMA(Q3, 3),COLORRED,LINETHICK3;
    DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>80, REF(长趋势,3), '顶'),COLORRED,LINETHICK5;
    逢低买: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,'逢低买'),LINETHICK1;
    买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,'买'),COLORRED,LINETHICK1;
    VAR3:=PEAKBARS(3,15,1)<10;
    VAR5:=IF(VAR3=1,2,0);
    顶:= IF(VAR5=2,2,0);
    顶A:IF(顶>REF(顶,1),50,0),COLORGREEN;
    DRAWTEXT(顶A=50,45,'快逃'),COLOR00FF00;
    金叉: CROSS(长趋势,趋势线);
    DRAWTEXT(金叉,趋势线,'★'),COLORRED;
    不知是不是 88

    Q5:我最近研究出一个最顶尖的趋势、波段主图指标——投机之王,想卖给一个有缘人,售价20万,如何找到买家?

    在论坛展示一段时间(比方股票行情),确实有用,自然会吸引顾客光临。

    Q6:如何了解指标之王MACD

    看趋势

    上一篇:上一篇:证券欺诈
    下一篇:下一篇:短线圣手怎么样
    • 评论列表

    发表评论: